llampcala

I can't run the Studio

  • 4 weeks ago
  • 4
  • 0

I can't run the Studio

Message: cannot run Audio tool because you don't have web.api.com.

Browser: Safari 13.0.3 running on IMAC (21.5-inch, Late 2015)

Create an account or Login to write a comment.

  • User Avatar

    rss_id

    2 weeks ago

    I run the latest Chrome and yet still can't connect to studio.

    Kindly advise.

  • User Avatar

    Known As I

    3 weeks ago

    You need a current version of Chrome, Chromium or Firefox.

    • User Avatar

      Known As I

      3 weeks ago

      Don't know if this is highly official, but it works fine here. Never had a problem.

    • User Avatar

      Jordi Moragues

      3 weeks ago

      Chromium works too? Also on Linux?

00:00
06:03