tamercloud

No samples appearing in search

  • 2 weeks ago
  • 4
  • 0

No samples appearing in search

Following a beginner tutorial looking for loops. Selected the 'all' option on the samples tab and nothing is showing up. What's going on here?

Create an account or Login to write a comment.

  • User Avatar

    tamercloud

    2 weeks ago

    thanks for the response, but I actually found a solution to my problem. I opened up some other guys project and the samples showed up fine. Then I just created a new project and the samples showed up. I don't know how, I don't know why, but it is now working. Maybe because my project was in 'draft' mode or something? Very strange.

    • User Avatar

      Known As I

      2 weeks ago

      There was a partial unavailability of some server around the time of your report. I guess this is related.

    • User Avatar

      Jordi Moragues

      2 weeks ago

      It works for me with a new, unsaved project. Anyway, I'm glad you made it work.

  • User Avatar

    Jordi Moragues

    2 weeks ago

    There are two places where you can select "All": above the search text field ("All", "Fav", "My", "Track") and below it ("All", loops, one shots). If you mean the second one, perhaps you have the top one set to "Fav" (favourited samples) or "My" (my uploaded samples). If you mean the first one and you selected loops on the second one, you could have a tempo or tempo value that doesn't match anything. Or you could have some text typed on the search field that doesn't match anything either. Check all those things.

00:00
06:03