BTHSmustech

Samples

  • 2 weeks ago
  • 1
  • 0

Samples

I do not have the samples that should be one the interface. I have read the response about selecting in preferences the level of samples I wish to use. I have done it. It worked once but not anymore. What am I missing.

Create an account or Login to write a comment.

  • User Avatar

    André Michelle stays home

    2 weeks ago

    The preferences are stored on your computer. If you clear your browser data, those preferences are gone. Make sure to allow the LocalStorage in your browser.

    (link is only visible to registered users)

00:00
06:03