christopher_hord

"Cannot run Audiotool :("

  • about 1 month ago
  • 7
  • 0

"Cannot run Audiotool :("

"...Audiotool only support sChrome or Firefox just yet."

Greetings! Just signed up today and got this error message. To be clear, I AM running Firefox, an up-to-date version, on a modern machine with plenty of memory and a Windows 10 operating system.

Reading the FAQs, I logged out and restarted Fifefox, but got the same error. I cleared my cache, same error again. I'm curious to try Audiotools and would appreciate help. Thanks!

Create an account or Login to write a comment.

  • User Avatar

    christopher_hord

    about 1 month ago

    I appreciate your efforts. I tried it from home on a Mac running Chrome and it seemed to work fine. So I'm sure I'll fiddle arround with it now and again. Will definitely try those Firefox links. Thanks!

  • User Avatar

    christopher_hord

    about 1 month ago

    Just wanted to add that I can't update Firefox (Which is less than a year old!). My whole goal with this was to work on little ideas at lunch. So this is my work machine. I am stuck with the Firefox they have and I can't install Chrome, or anything else. Is there a list of requirements somewhere? Because this is beginning to seem like a failed experiment.

  • User Avatar

    christopher_hord

    about 1 month ago

    Thanks for the reply! Mine is older 60.5.1. I'll give updating a try, see if it helps.

  • User Avatar

    Jordi Moragues

    about 1 month ago

    It works for me. What version of Firefox are you running? Mine is 65.0.1 (64-bit).

00:00
06:03