Newt

all modules play at once instead of playing from track

  • 4 weeks ago
  • 1
  • 0

all modules play at once instead of playing from track

Whenever I press play, all the modules play at once instead of playing from my track program. I tried to see if I could listen to it correctly by publishing, but the published version does this as well. I've tried refreshing, logging in and out, and restarting my computer. Am I stupid? Did I accidentally enable some setting that makes this happen?

Create an account or Login to write a comment.

  • User Avatar

    Jordi Moragues

    4 weeks ago

    Make sure that the tracks are active. Open the timeline view and check the little white dot in front of the track name, on the left side. For example, if you have devices that use patterns and their pattern tracks are inactive, they will simply play the current pattern indefinitely. I hope this helps.

00:00
06:03