This Is Winter

Devices not playing notes

  • about 1 month ago
  • 5
  • 0

Devices not playing notes

I cannot get any of the devices to play notes. Nothing from my midi keyboard, software keyboard or even a note track or clicking notes on the note track keyboard. Any help would be greatly appreciated.

Create an account or Login to write a comment.

  • User Avatar

    / kurp /

    about 1 month ago

    Found it!

    Create a draft, but do not press space. Neither the midi, software keyboard or piano roll works!

    To fix it press space.

    Here is something on the console: Probably nothing to do with it though? Maybe just booster?

    com.audiotool.concurrent.websocket.WsExchange:68 WebSocket connection to 'ws://localhost:8811/' failed: Error in connection establishment: net::ERR_CONNECTION_REFUSED

    • User Avatar

      André Michelle

      about 1 month ago

      @HealthyTrade Your second theory is correct. If you open a draft and do not press play, the audio engine is not yet running. We could change this by checking the audio-state on every click, which is kind of stupid as well. A quick fix would be to start the engine on any of the three entry clicks (new, demo, open).

    • User Avatar

      HealthyTrade

      about 1 month ago

      I can confirm, that is the booster not connected error.

      I have two theories as to what this bug is. The first is that when you create a draft the transport's time value is < 0, and therefore cannot make sound. The second is Chrome needing user engagement to play audio, and manually triggering notes is not considered engagement, and only starting the transport counts. Keep in mind I am not familiar with the inner workings of AT or Chrome, so take everything I said here with a pinch of salt.

  • User Avatar

    This Is Winter

    about 1 month ago

    I was not able to. I placed notes in the piano roll and played them, and now i can use my midi keyboard again. It was really weird, but maybe just a bug.

  • User Avatar

    Jordi Moragues

    about 1 month ago

    If you try to play notes on a synth like the Pulverisateur, Heisenberg or Space, do you see the Note In LED light up when you feed notes (from software keyboard, external controller, piano roll or note regions)? It sounds like your signal is wrongly wired to the output. Do you have your synths connected to a mixer and the mixer connected to the Master Output? Make sure that nothing is muted or volume turned down, or that you have a soloed cable.

00:00
06:03